1976 chevy brakes

I have a brake problem on my '76 chevy 4x4 1/2ton. With the engine off there is good pedal feel, but with the engine running there is no pedal. The previous owner said it has been like this for a while.
Here is what has been done to the truck. 455 olds motor, the 203 'case has been converted to part-time w/ warn locking hubs, 14 bolt rear w/5000lb air bags
Here is what I have done; new master cylnder, and rear disc brake conversion, I have also flushed the and bled the system counless times.
Could the brake problem be the booster?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You mentioned a rear disc conversion. Was it a home brewed conversion or was an aftermarket kit bought? If the master cylinder and the proportioning valve aren't correct you may very well get excessive pedal travel.
Brian

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It is a homemade kit but the brake problem was there before the conversion. That's why I did the conversion.
First I replaced the master cylnder, then flushed and bled the lines countless times, then someone told me to rebuild the wheel cylnders and it was cheaper to do disc than redo the drums.
(sorry that I cut the first post short without signing but I am on web tv andhit the wrong button{btw how can I get this group on my computer?})
Thanks R.J. snipped-for-privacy@sisna.com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.