1999 Blazer 4x4 Problem

I have a Blazer that refuses to shift into 4x4 when it is cold outside. During the summer, it shifts perfectly fine. Because of this fact, I'm thinking it is the shift motor. I would love to pull the code on it,
but my scan tool will not read ABS or 4x4 codes, only a Tech2 will do that. You also can not ground a terminal on the scan port to flash the codes. Any help would be welcome.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sounds to me like u may be right, but does it have the 4 button system or 3?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It has the 4-button Auto 4x4 System Adam F wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Probally the same problem, the TCCM is going out.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You had the same issue? It worked find in the summer, but had problems in the Winter?
Adam F wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
yeah and in the winter, it quit working completely and never worked again till we bought a new computer for it.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.