95 Jimmy SLT 4x4 (W series 4.3L) - stupid O2 sensor location question


this format, some or all of this message may not be legible.
--B_3262204235_10856498 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit
Hello all,
I am killing myself trying to get solid verification on the O2 sensor location/s for this vehicle (see subject line). I have replaced the O2 sensor at the y collector pipe just upstream of the cat but Im wondering if theres another that I should hunt down and replace? My Chiltons, Hayes, and dealer parts/tech have been of minimal help thus far unfortunately. A friend of mine had a 96 that has 4 O2 sensors but I can only find 1 on my 95. If anyone needs a quick removal tip I ran the engine for 5 minutes and then used a 7/8 box end wrench with a nice 3lb mallet no problems. Backto the issue at hand - I assumed that because its an OBD2 system (switchover year), it would need at least 2 sensors to employ rationality and compare voltages?? Can anyone tell me for sure?? My datastream shows 2 sensors but I cant for the life of me find the other one when I do an O2 sensor test, it only tests the one location 1. Maybe someone with a FSM could verify this for me??
Any help would be appreciated! Thanks! Andrew.
--B_3262204235_10856498 Content-type: text/html; charset="ISO-8859-1" Content-transfer-encoding
<HTML> <HEAD> <TITLE>95 Jimmy SLT 4x4 (W series 4.3L) - stupid O2 sensor location question</TITLE> </HEAD> <BODY> <FONT FACE="Verdana"><BR> Hello all,<BR> <BR> &nbsp;&nbsp;&nbsp;&nbsp;I am killing myself trying to get solid verification on the O2 sensor location/s for this vehicle (see subject line). &nbsp;I have replaced the O2 sensor at the &#8216;y&#8217; collector pipe just upstream of the cat but I&#8217;m wondering if there&#8217;s another that I should hunt down and replace? &nbsp;My Chiltons, Hayes, and dealer parts/tech have been of minimal help thus far unfortunately. &nbsp;A friend of mine had a &#8216;96 that has 4 O2 sensors but I can only find 1 on my &#8216;95. &nbsp;If anyone needs a quick removal tip &#8211; I ran the engine for 5 minutes and then used a 7/8 box end wrench with a nice 3lb mallet &#8211; no problems. &nbsp;Backto the issue at hand - &nbsp;I assumed that because it&#8217;s an OBD2 system (switchover year), it would need at least 2 sensors to employ &#8216;rationality&#8217; and &#8216;compare&#8217; voltages?? &nbsp;Can anyone tell me for sure?? &nbsp;My datastream shows 2 sensors but I can&#8217;t for the life of me find the other one &#8211; when I do an &#8216;O2 sensor test&#8217;, it only tests the one location 1. &nbsp;Maybe someone with a FSM could verify this for me??<BR> <BR> Any help would be appreciated!<BR> Thanks!<BR> Andrew.<BR> </FONT> </BODY> </HTML>
--B_3262204235_10856498--
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

isnt there one after thre cat, downstream?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
indeed there is... I can't believe that I missed that after hunting and hunting... Do I feel stupid. Ah well... at least they've both been swapped out now...
Thanks. Andrew.
in article snipped-for-privacy@n59g2000hsh.googlegroups.com, vwtopdown at snipped-for-privacy@gmail.com wrote on 5/17/07 2:01 PM:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
95 Jimmy SLT 4x4 (W series 4.3L) - stupid O2 sensor location questionthe 95 jimmy has only 1 O2 sensor 96 and up have more, the OBD2 system came in 96 for most vehicals while some were obd2 compliant earlier.
face=Verdana><BR>Hello all,<BR><BR>&nbsp;&nbsp;&nbsp;&nbsp;I am killing myself trying to get solid verification on the O2 sensor location/s for this vehicle (see subject line). &nbsp;I have replaced the O2 sensor at the y collector pipe just upstream of the cat but Im wondering if theres another that I should hunt down and replace? &nbsp;My Chiltons, Hayes, and dealer parts/tech have been of minimal help thus far unfortunately. &nbsp;A friend of mine had a 96 that has 4 O2 sensors but I can only find 1 on my 95. &nbsp;If anyone needs a quick removal tip I ran the engine for 5 minutes and then used a 7/8 box end wrench with a nice 3lb mallet no problems. &nbsp;Backto the issue at hand - &nbsp;I assumed that because its an OBD2 system (switchover year), it would need at least 2 sensors to employ rationality and compare voltages?? &nbsp;Can anyone tell me for sure?? &nbsp;My datastream shows 2 sensors but I cant for the life of me find the other one when I do an O2 sensor test, it only tests the one location 1. &nbsp;Maybe someone with a FSM could verify this for me??<BR><BR>Any help would be appreciated!<BR>Thanks!<BR>Andrew.<BR></BLOCKQUOTE></FONT></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

this format, some or all of this message may not be legible.
--B_3262291401_1260517 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit
Apparently mine does have 2 O2 sensors. I finally found it downstream of the cat before the muffler. My 95 has 2 but I dont doubt that there are other variations as this build was a little whacky for that year (OBD1, OBD1.5, OBD2 all in the same year as far as I understand it).
Thanks. Andrew.
in article jM53i.192991$aG1.63060@pd7urf3no, qwerty at snipped-for-privacy@qwerty.com wrote on 5/17/07 7:43 PM:

--B_3262291401_1260517 Content-type: text/html; charset="ISO-8859-1" Content-transfer-encoding
<HTML> <HEAD> <TITLE>Re: 95 Jimmy SLT 4x4 (W series 4.3L) - stupid O2 sensor locationquestion</TITLE> </HEAD> <BODY> <FONT FACE="Verdana">Apparently mine does have 2 O2 sensors. &nbsp;I finally found it downstream of the cat before the muffler. &nbsp;My 95 has 2 but I don&#8217;t doubt that there are other variations as this build was a little whacky for that year (OBD1, OBD1.5, OBD2 all in the same year as far as I understand it).<BR> <BR> Thanks.<BR> Andrew.<BR> <BR> <BR> <BR> in article jM53i.192991$aG1.63060@pd7urf3no, qwerty at snipped-for-privacy@qwerty.com wrote on 5/17/07 7:43 PM:<BR> <BR> </FONT><BLOCKQUOTE><FONT SIZE="2"><FONT FACE="Arial">the 95 jimmy has only 1 O2 sensor 96 and up have more, the OBD2 system came in 96 for most vehicals while some were obd2 compliant earlier.<BR> </FONT></FONT></BLOCKQUOTE><FONT FACE="Verdana"><BR> </FONT> </BODY> </HTML>
--B_3262291401_1260517--
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Re: 95 Jimmy SLT 4x4 (W series 4.3L) - stupid O2 sensor locationquestionthanks for the info, my manual like yours only mentions the one
7:43 PM:<BR><BR></FONT> <BLOCKQUOTE><FONT size=2><FONT face=Arial>the 95 jimmy has only 1 O2 sensor 96 and up have more, the OBD2 system came in 96 for most vehicals while some were obd2 compliant earlier.<BR></FONT></FONT></BLOCKQUOTE><FONT face=Verdana><BR></BLOCKQUOTE></FONT></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.