Are these 2 problems related?

Hey all I have a 1992 S-10 Blazer 4.3 auto that the 4wheel drive does not engage and the ABS light is on. My question is this....... Does the 4 wheel
drive and the ABS share a common component, if so what is it and where is it. Thanks Steve
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
My 91 has had both problems (4WD not engaging was the result of a bad vacuum switch on the transfer case)....but never have figured out why the ABS light comes on once every few months..as to there being a common problem..my uneducated guess-----nope
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Abs Turns off When you Engage 4 X 4 you figure
snipped-for-privacy@aol.com wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

No it doesn't. The programming changes but it's not totally disabled. I'm currently driving my 2nd S-series, neither has shut the ABS off when in 4wd...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i disconected my abs and my 4x4 still works just fine
--
http://www.crazyedmonton.com

3,15,18,25,8,5,12,5,14, snipped-for-privacy@hotmail.com
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
OK well thanks anyhow. I found the problem today, it was the main vacuum line coming off the intake. It had a crack in it, once I replaced it the 4x4 worked fine Thanks again Steve

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.