chevy 350 tbi

sorry did"nt finsih my post. after cool down about 45 minutes engine restarts. during no-start conditions, fuel is present at tbi/fuel line connection when key turned on.have spsrk from coil to distributor.have
spark at plug wire. have power at wires at top ofboth injectors. during cranking no fuel from injectors is present. after about 45 minutes or engine cools, start-up is mormal and fuel is present at injectors. thanks for your help everyone.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
When the engine shuts down, put your hand on the computer and see if its hot. Normally it will be warm, but shouldn't feel hot. If it gets too hot it will shut down.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thanks for responding, the ignition control module was bad, had it checked at local napa. easy to replace. heat build-up probably was the reason. thanks again, happy holidays.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Glad you got it solved...Wish I could get some ideas and get mine fixed...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"shades" thanks for responding! whats wrong with yours that you can't get it running. will check with some of my contacts.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.