OT: John Deer 60

I have a JD 60 with a 8hp rear engine. It's the one with no fenders and the motor is behind the seat. Got it free last year and came with bagger and etc.
Cleaned it up, change dthe oil and air filter and cleaned up the deck and greased everything.
Ran like a champ all last year. Just touch the key and it would start. Now you have to kill the battery running the starter until it finally starts. When running it surges once in a while. Then it started dying when you put it under a load. Idles great. Turn on the blades and it cuts out. Let go of the clutch and it's all it can do to run while mowing.
Any ideas? It smokes every time I start it. Could the plug be fouled already?
Lannie
PS DOC??? You're the small engine pro now....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

out of adjustment, etc...
They're pretty basic, so you usually look for simple problems..
Mac
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
LS wrote:

fresh gas.                             Remo
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

That usually works for me too. Old gas sitting all winter can mess up even a new mower. The last four push mowers I got came from the scrap yard. Cleaned them out and gave most of them to my in-laws, all are still running.
The best advice I could give them was to leave the mower running after the last cutting of the season to run all the gas out. Then DON'T wrap the motor up in plastic. Mine sat all winter uncovered under a Lilac bush. Filled the tank, primed the carb, pulled the rope three times and was on my way.
I do the same for my rider too. It's an eighteen year old Murray! It's seen better days, but the motor still runs good.
RJ in WV
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I put our in the cellar. Starts first pull every time. I put our snow blower in the cellar. Starts first pull every time. No additives, no draining of the gas. Guess I'm just lucky?
~KJ/TLGM

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I've never drained the fuel. They sit in the shed all winter, month at a time under 0 temps.
Normally start on the first try. This is the first time I had trouble and I think it was due to having the wrong plug in there in the first place. :) I have a cheap Menards Yard machine push mower. $99. Pushed the primer three times and half a pull started it. I've never seen a gummed up carb in any of my stuff since 78, so I'm lucky too I guess. :)
The only gummed up thing was a snow blower and it was given to me in that condition.
LS

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Didyou put Sta-Bil in gas last fall. ??????
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I've mowed my yard 8 times already so the tank has been dry several times yet this spring. Downside to the 4 step Scotts program, is the mowing every two days!!
Not only was the spark plug fouled, it was the wrong one!!! Put the right one in and bam, runs awesome. That John Deere is running as smooth as a Sears Craftsman now. :)
Thanks for everyone's suggestions!
Lannie

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Fresh gas every start of the season after cleaning the carb(or at least looking to see if it needs a cleaning), new spark plug and new oil!
| I have a JD 60 with a 8hp rear engine. It's the one with no fenders and the | motor is behind the seat. Got it free last year and came with bagger and | etc. | | Cleaned it up, change dthe oil and air filter and cleaned up the deck and | greased everything. | | Ran like a champ all last year. Just touch the key and it would start. Now | you have to kill the battery running the starter until it finally starts. | When running it surges once in a while. Then it started dying when you put | it under a load. Idles great. Turn on the blades and it cuts out. Let go of | the clutch and it's all it can do to run while mowing. | | Any ideas? It smokes every time I start it. Could the plug be fouled | already? | | Lannie | | PS DOC??? You're the small engine pro now.... | |
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Siphon all of the old gas out of the gas tank, and add fresh gas with fuel stabilizer. If she still runs like ass, checkthe carb adjustment screw, as they tend to wiggle loose over time (loose=rich IIRC) and bog her out real bad. Plugs will definitely need cleaned once she's fired up.
Doc

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.