OT Venture Wiper Problem

Hi all, I know this isn't a truck problem but I have gotten good advice about my blazer here in the past so I know there are some pretty competent people in here.
My problem is with a 2001 chevy venture. One day my wipers stopped moving and after investigating further found the problem to be a loose screw connecting an oval shaped plate to the wiper motor. Upon tightening this screw back down the wipers moved but had a bit of a fight with each other, lots of collisions. So I tried taking the wiper arms off altogether and letting the motor and plate run a cycle till it stopped and then placing the wipers back on in the rest position, but the same result occured when i turned them on, they collided on the way up, the closest i have gotten to fixing this is to have the right wiper in the proper rest position and the left wiper about six inches up from where it should rest, they dont collide that way but it bugs me having the thing sitting up. So my question is does anyone here know the procedure to set these things back to factory spec? thanks a bunch in advance Wally
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Part of your linkage is still bent. You turned them on while frozen to the windshield by ice or snow,, right?
wally archibald wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No actually it was summer but maybe when they collided the linkage bent?

competent
moving
other,
the
to
the
collide
does
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.