Pulling Code P0405 and 1404 codes

My wifes 99 K1500 Suburban 5.7 was showing the check engine lite. I pulled a P0405 and a 1404 code. Truck has 101,000+ on it.
Replacing the EGR Valve solved the 1404, but we still have the
P0405 "Low Input Circuit" code coming up.
Any ideas as to what is causing the "Low Input Circuit" P0405 code, and or what needs to be replaced or cleaned up.
Any help would be appreciated as time is important. It's due for Emissions test by the 23rd and I'm going in the Hospital on the 20th for surgery and won't be out till the date is past. In our state, She can't even drive the vehicle after the emissions date and no test.
I searched thru all 13,000 post I have on file and can't find any mention of the P0405 code.
Thanks in advance, Marshall
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sorry about the headers on the first post. Just relized that the guy I lent this old laptop to had changed all the setup on my news server.
Headers are now correct, and guys I still need an answer to the problem. Private replys appreciated.
Marshall
you know what to do, Marshalldotlandisatcomcast.net

lite.
for
date
any
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.