reinstall chevy 350

I recently replaced the engine in a 95 tahoe with a similar motor, however i cant get the transmission and the engine to line up, its automatic and its so close but there is still a gap (probably 1/4 inch)
The bolts that go from tranny to engine can engage about a 1/4 turn, but i dont want to strip anything, ive tried rasing and lowering the engine and tranny seperatley, but i cant get any more turns.
Is this something that i can solve? can i just tighten the bolts and hope for the best? any help would be greatly appreciated
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 13 Aug 2006 13:35:59 -0700, snipped-for-privacy@gmail.com wrote:

STOP!!! Pull engine or tranny out and make sure torque converter is properly seated fully into tranny because if it is not it can blot full engagement. If this is the cause and you force it, you will have bigger problems ( a broken front pump in tranny) ----------------- TheSnoMan.com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
SnoMan wrote:

Snoman is exactly right! I've been there - forced it and broke the front pump. You need to turn the torque convertor until the two tabs line up. Then it will slip down to drive the front pump.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
how did you get the tranny off the truck .if you could tell me step by step It would help me out.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
how did you get the tranny off the truck .if you could tell me step by step It would help me out.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

We used to get about 1 a year in the garage were someone pulled an engine with the converter still attached to the engine and then dropped it back in the same way they took it out. Broken pump gears was the norm, but some tightened up on the trans and ran it long enough to destroy the front pump....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.