REPOST: 1999 Suburban - Keyless entry works intermittently

I posted this about a week ago and no one responded. My 1999 Suburban - Keyless entry works intermittently. At first I changed the batteries in both of my remotes. Neither one worked. Today I noticed it worked once or twice. Where is the receiver located and what do I need to look for in order to fix it?
Thanks, Wayne
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Keyless entry works intermittently. At first I changed the batteries in both of my remotes. Neither one worked. Today I noticed it worked once or twice. Where is the receiver located and what do I need to look for in order to fix it?

I'd take the remotes to the dealer and let him check them. Sounds more like a problem with them than the vehicle itself.
-- Old Crow '82 FLTC '95 Wrangler '61 F100
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I don't think this will fix it, but you might try re-syncing them by grounding the right pin in the OBD2 connector. I've forgotten which pin it is but I know someone in this group will know. If nobody posts it, remind me and I'll dig it up.
skimmer
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.