shifter problem with 86 chevy blazer s-10

well my vaccume tends to sucking constantly and it wont stop becouse my shifter wont return all the way into 2wd so my acutuater is always active so every time i want 4wd i have to plug my hose back in everytime i want
2wd i have to pop the hood and unplugg it why wont it shift back all the way into 2wd
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Are you saying that the transfer case is moving properly, just the front diff won't disengage?
There's a small vacuum switch on the top of the t-case with 3 hoses coming out of it. Try replacing that.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
. . <inline> . .

what he said.....diddo.
and don't be suprised to see tranny fluid come out of the vac lines when you unplug them off the t-case.....
common...very common.
~:~ MarshMonster ~seconds the diagnosis~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
no the problem is that the shifter will not slide all the way into 2wd so its inbetween 2wd and 4wd so the sensor reads it as 4wd so there for my vaccume constantly sucks to lock the hubs...so the problem is that the shifter will not slid all the way itno 2wd one of my friends said that there probably isnt any fluid in there like oil or grease so its rusted and dried out and decayed so its not shifting properly so tell me more on this situation or should i just buy a whole new transfer case or try to fix this one....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
86chevyblazer wrote:

Have you been Greasing the Shifter? Most lube places Donnot even know it is There Grease fitting inside the Boot under the Truck.
My 89 took 4 hands to shift it When it was NEW.. took me 3 trips to the dealer and a Threat to enforce the LEMON LAW to to get mine fixed in 1989.. ( They GREASED the Shifter .) There is a GREASE ZERK put in by the Factory

--
It Doesnot Take Brains To
Get A High Paying Job!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
86chevyblazer wrote:

============== CB, so......you've decided the vac system is good.
okeee dokeeee.....we'll assume your diagnostics are good.
next .......
(step 1) ~~Check the Linkage~~
get a buddy to get in the truck.....
you crawl underneath with a droplight....... and.....a big arse pry bar...not broom handle... PRY BAR.
have yer bud wiggle the shifter jest enough to where it's NOT attempting to change gear modes..... pay attention to which direction the linkage NEEDS to move...in order to obtain the 2wd mode.
do you see ANY...repeat ANY...."play" in the linkage??
figure out how to get it out or do a repost with the diagnostic results...detailed please...none of this "it looked ok to me" crap....we like details CB.
we also don't like tell'n you what to do and you not doing it.
FIX THE PLAY in the linkage....i don't care how minor it looks.
next....
(step 2) ~IF...there's NO play in the Linkage~~
tell yer bud to hold jest enough pressure on the shifter so that he feels a "fair" amount of resistance.....
take that broom handle....... (yeah...i knows you to proud to go borrow a pry bar) (you shudda got the buddy that had one to get in the truck)
now....using the broom handle..... with slight pressure.... attempt to slide the linkage into 2wd (you did pay attention to which way it needed to go..??..)
post the results......
keep in mind.... the diagnostic steps given are based solely on the facts posted and the results posted to the diagnostic steps given.
~:~ MarshMonster ~sips his shroom juice~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ok i did get up under the truck and saw that there was a little play in the shifter lever that is horzontal that pulls and pushes the shifter block that runs inside the transfer case it seems that the bolt and nut have come just loose enough to cause this problem where so it wont slide right up into 2wd....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
. . ==============86chevyblazer wrote:

============ you were told to fix it.....no matter how minor!!!
then......do the repost.
we'll fergive you this once.
^ ^ * 0 L O
~:~ Marsh ~:~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i cant get it to slid up into 2wd no matter what i have used a ... pri bar it wont slid !!!!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
86chevyblazer wrote:

Maybe something fell down inside the councel and has got things JAMMED up Just a Thought !

--
It Doesnot Take Brains To
Get A High Paying Job!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
============86chevyblazer wrote:

I'm confused.......you said the loose nut was causing the problem in the other post.
oh..... i'm not confused no more.
(i make me lol)
any whooo........
pop the linkage off at the transfercase, leave the "arm" on the t-case, just pop the linkage off the arm. Then.....see if you can get the thing to go into 2wd. If you can't....then get that buddy that's still sitting on his arse in the truck to put the transmission into neutral, get off his arse and rock the truck back in forth while you try to pop it in again.
WARNING...... nowhere, and i repeat....nowhere...did you see me print the words "crank" in the above diagnostic steps.... you do what you wanna do, it's you lay'n under there, not me.
any whooo......
you seem to be a patient sort...except fer dem !!! you put in that last reply!!!!!!!!!!!!!!!!!!
so...you keep being patient and we'll try not to spend too much of yer money during this diagnosis.
~:~ MarshMonster ~sips his crownroyal......and awaits yer buddies reply...say'n ya'll cranked the truck~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
it feels like its shifting into 2wd but it just seems as if the sensor isnt reading it..now
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
==============86chevyblazer wrote:

Is it going into 2wd...??
yes?
no?
"IF".....yer not sure....grab the rear bumper, pick the truck up so's the rear tires are off the ground, have that buddy of yers that sat back down in the truck to goose it one time and see what happens.
post the results.
~:~ MarshMonster ~wonders if yer reeeellly gonna try it....without a jack~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
no it isnt going into 2 wheel drive becouse the vaccume constantly sucks the actuator which leaves it in 4wd the only way i can get it back into 2wd is i have to pop the hood and unplugg the vaccume hose from the actuator
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
VACUM Switch On the upper right side of the Transfer case is BAD.. you will see 3 Hoses connecting to it . Very tight working area to change it . and a Lot of 4 letter Magic Words
These go out quite often..
Dealer part.. around $17.00 when I purchased mine a Few years ago.
Box says Gr.4.563 Switch 75k1 #15664( Icannot read the next 3 digits ) 8 or 9 C then the next Two cud be 1 or 7 or both 11 17 71 .. I guess Gm wanted to Save on INK
86chevyblazer wrote:

--
It Doesnot Take Brains To
Get A High Paying Job!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
yeh i looked at that today and unplugged it ..so yeh ill try buying one and see if it does the trick ill letya no tomorro.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
. . <<inline>> ================86chevyblazer wrote: yeh i looked at that today and unplugged it ..so yeh ill try buying one and see if it does the trick ill letya no tomorro.
==================CB, you were told a week ago to check that first!!!
what happened??
~:~ marshmonster ~rolls his joint in his fingers.......man.....i ain't never gonna quit this sheet as long as these customers keep acting like this~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.