silverados 01-03 front end noises

Does anyone have any noise problems coming from front end? any info will be helpful. Thanks, John

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
silverados 01-03 front end noises Group: alt.autos.4x4.chevy-trucks Date: Tue, Oct 28, 2003, 8:20am (CST+6) From: snipped-for-privacy@verizon.net (John†Visitacion) Does anyone have any noise problems coming from front end? any info will be helpful. Thanks,
John
All kinds....What type of noise you talkin about...a clunk,squeek,,? Where at in the front end? Need more info.. Steve C
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
All kinds....What type of noise you talkin about...a clunk,squeek,,? Where at in the front end? Need more info.. Steve C
I get some noises from the front end. She squeaks when I squeeze hard.
~KJ~
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
" John Visitacion" wrote

Actually, any "more" info would be helpful to "us". Is the vehicle 4x4? What kind of noise are you hearing? When do you hear it...etc.
There are some issues with the front diffs on the 4x4's in those years. Issues such as "we have them apart in the shop rebuilding them all the time".
Ian
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have a 4x4 '01 Silverado i have a clunking sound on the left side front end i have put this on jacks shake the wheel from top- bottom no play but when i move it side to side i do feel a slight play but still no noise i have also turn the wheel while on jacks no noise , but when i go on the road to turn right i hear the noise. I have tightened all the bolts to make sure nothing was loose,ck'd cv boots, but the side to side play on the linkages could this be the cause?

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Re: silverados 01-03 front end noises Group: alt.autos.4x4.chevy-trucks Date: Thu, Oct 30, 2003, 8:32am (CST+6) From: snipped-for-privacy@verizon.net (John†Visitacion) I have a 4x4 '01 Silverado i have a clunking sound on the left side front end i have put this on jacks shake the wheel from top- bottom no play but when i move it side to side i do feel a slight play but still no noise i have also turn the wheel while on jacks no noise , but when i go on the road to turn right i hear the noise. I have tightened all the bolts to make sure nothing was loose,ck'd cv boots, but the side to side play on the linkages could this be the cause?
" John Visitacion" wrote Does anyone have any noise problems coming from front end? any info will be helpful. Actually, any "more" info would be helpful to "us". Is the vehicle 4x4? What kind of noise are you hearing? When do you hear it...etc. There are some issues with the front diffs on the 4x4's in those years. Issues such as "we have them apart in the shop rebuilding them all the time". Ian
There is has been a problem with the corssmember... Under the truck upfront pull the crossmember. There is a burr problem that matches the problem you described...When they drilled the holes at the factory they, didnt clean the burrs out good enough....Just take a grinder and get the holes as smooth as possible..Then spray them with some copper spray........Sounds pretty wild but Ive done over 10 of them all ready.......Might be your problem. GM does have a bulletin for this..Also if it was yolu CV joint it would more than likely click not clunk...Jacking it up will not help because it needs to be under a load to make the sound..... Steve C
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.