weird rocker adjustment

Anybody out there ever seen this in a 454? After adjusting rockers to 0 lash + 1/2 turn, I turn the motor over, not starting, and low and behold I can turn the push rod again, and if
I start it, the rockers still clatter. I am running Crane roller rockers, new pushrods, new hydrolic lifters, and a new Crane cam. Oil pressure is roughly 42 lbs at idle and 190 degrees.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@gmail.com wrote:

Lifter getting oil? Almost sounds like they are not full of oil.
--
Steve W.
Near Cooperstown, New York
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Not certain. I've been thinking the same. Do you know if it is possible to have an airlock in the channel. I've heard stories of people drilling a small hole in the plug in the front of the engine to bleed off air. Have you ever heard of this? If so, what size hole?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This can happen with extremely strong valve springs or when doing the adjustment, static I assume? ,maybe you were not on the heel of the cam. Make the adjustments engine running, see what happens.

----== Posted via Pronews.Com - Unlimited-Unrestricted-Secure Usenet News==---- http://www.pronews.com The #1 Newsgroup Service in the World! >100,000 Newsgroups ---= - Total Privacy via Encryption =---
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.