2003,Acura,cl, S type,6 speed

At 12000 mis. engine warm (1hr.running).Stop engine for approx. 15min. Restart engine,and atleast 5or6 lifters,become very noisy.Let idle for about 30 sec. and runs normal.Brought to Acura,tech. said it was probably
a lifter adj. They kept car for 6 days.When Ispoke to him he said it was a lifter adj.I said I did not believe that. Since that noise would be constant.The fact is the problem,never reoccured.The car has 23,000 at this time WHAT DID HE REALLY DO.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sounds like he did a valve adjustment.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The engine has solid lifters.I don't think "Acura God",has the right idea. Please help.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
What do you mean? Do you think you adjust non-solid (hydraulic) lifters? The valves ARE adjustable on a 3.2 engine.
David Short Acura God

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dear god, that is the point.Since they are not hydraulic lifters,why would they make noise intermittenly.What causes them to be noisy, for approx.1 min.and turn back to being silent. Oh wise god.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"" wrote: > Dear god, that is the point.Since they are not hydraulic > lifters,why would > they make noise intermittenly.What causes them to be noisy, > for approx.1 > min.and turn back to being silent. Oh wise god.
I hate to say it because well, I stand behind all of acuras products, but maybe, just maybe, one of your valves isnt solid at all, I dont know if Id be driving if it makes noise for x amount of time then seems to run solidly again... could be doing more damage to your baby than you know... incogneto, that would be the worst.... I would contact as many different acura dealers / certified mechanics / technicians ASAP dood... something that makes noise for a while and then seems normal always turns out bad and ends up costing loads of money.... well, thats my two cents... it happended to my honda prelude, and it ended up costing me over $1800.00 to repair because I had to replace several parts instead of just the one.
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dear ekimevil, thank you ,very much for your understanding and concern.the car is a lease,and also under warr.It occurs to me,since the engine has VVT, that this could be the cause of this problem.The dealer kept the car for a week,and like I said previously,the problem nolonger exists.The reason, for my inquirey,is to satisfy my curiosity,and maybie help other good guys,like you. ANY OTHER THOUGHTS--- ez
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sorry I did not read the post carefully enough. My bad!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dear AG Thanks for the nice reply. I still remaine, without a good answer. Please keep my question in mind.
Thanks, for your time...ezed63
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Was your car involved in the front camshaft recall?
David Short Acura God

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.