RL fuel pump/filter problem follow up

After filling my 97 acura RL's tank on a friday, the very next time I tried to start it, it wouldn't turn over. It is right there, but wont start. the next day I tried it and it wouldn't work. Two days later I
tried it and it started...I let it run for about 30 minutes and drove it around the block. I tried to start it 3 more times and it fired up. I went to leave, tried to start it and it will no longer start. Is it possible for the fuel pump to go out and come back on? Are there any electronic issues that could be taking place? Bad gas maybe??? I'm truly stuck .....
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@aol.com wrote in

I'll bet it turned over just fine. It just wouldn't cough, sputter or fire.
When the starter spins and the engine goes "chugga chugga", that's called "turning over".

Sounds like the Main Relay. http://www.tegger.com/hondafaq/startproblems.html#mainrelay
--
TeGGeR®

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have had the same exact problem with my RL. I had it looked over and it was determined it was the relay from the fuel pump to the engine. This worked. It cost me approx. $350. They will need to take out the back seat to get to the relay.
"doordiegs" wrote: > After filling my 97 acura RL's tank on a friday, the very next > time I > tried to start it, it wouldn't turn over. It is right there, > but wont > start. the next day I tried it and it wouldn't work. Two days > later I > tried it and it started...I let it run for about 30 minutes > and drove > it around the block. I tried to start it 3 more times and it > fired up. > I went to leave, tried to start it and it will no longer > start. Is it > possible for the fuel pump to go out and come back on? Are > there any > electronic issues that could be taking place? Bad gas maybe??? > I'm > truly stuck .....
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.