2000 A4 windshield washer weak

Hi,     Yesterday my washers were suddenly very weak, squirting perhaps just a 4-6" stream whereas they used to squirt very strongly, even over the roof. I still get a good blast on
the headlights. Is this from the same pump as the windshield washer? Clogged lines perhaps? If it's the pump. do I just swap out the entire tank or is the pump itself replaceable? Thanks.
--
- Kyle

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There are separate pumps, but the tank is often shared. In my experience the problem is normally algae growing in the lines, especially clogging up the non-return valves and nozzles. Nozzles can also become blocked through over-enthusiastic use of car polish. Pumps usually last quite well.
--
Kind Regards
Christopher Roberts
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

This turned out to be that my washer line, along with several electrical wires, had been chewed through by mice who apparently set up house in my fender well. Mechanic said it could have a much bigger disaster than it was.
--
- Kyle

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 10 Sep 2003 14:15:56 GMT, kylet@ s h o r e . n e t (Kyle Tucker) wrote:

And you couldn't smell the difference between washer fluid and rainwater?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Huh? If I had fluid coming out from the tank, albeit weakly, where does rain water come into this?
--
- Kyle

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 11 Sep 2003 15:37:01 GMT, kylet@ s h o r e . n e t (Kyle Tucker) wrote:

Couldda swore you said there was no smell from the soaked carpet...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Carpet? Must have been a different thread.
--
- Kyle

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 12 Sep 2003 13:43:38 GMT, kylet@ s h o r e . n e t (Kyle Tucker) wrote:

Yeah, I crossed the streams. My bad ;-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.