2002 A4 Avant Radio Dead

my A4's radio just went completely dead. no lights, no working buttons, nothing! what's the deal? does anyone know of any fixes?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@gmail.com wrote:

Fuse? Take a look in the manual and see what else (if anything) runs on the same fuse as the radio. If that is also not working, then should be the fuse.
Dan D '04 A4 1.8Tq MT-6 Central NJ USA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
actually, i pulled the wire off the battery and everything came back on. the only problem now is that my rsp is not working (not that i really need to know the names of the songs that are coming across on the radio, but it is a nice feature).
any suggestions for that?
Dano58 wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@gmail.com wrote:

Good deal, glad it's working again. Re: the RSP, I believe the default is 'off' so I think you have to use the menu button to turn it on again. My car isn't here otherwise I could tell you exactly.....
Dan D '04 A4 1.8Tq MT-6 Central NJ USA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i fooled with the menu to try to get the rsp back and it's not working. any other suggestions?
Dano58 wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Whats RSP, is it an American thing? like Europes RDS?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.