2002 A4 Issues

1. My climate control system cuts out at least 3 times an hour only for about 30 seconds. Then it comes back on and fiires up. Anyone ever hear of this?
2. My windsheild washer is not squirting out!!!!!!!! I don't hear the motor working or anything. Any pointers? What fuse is it?
Thanks guys!
Jason
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 23 Aug 2005 20:47:48 GMT, JET wrote:

My 2001 does the same thing (at least for past couple years). Most noticeable when just starting off with a very hot interior ... the a/c comes on but the compressor soon goes off for about 20 seconds (before the car interior has cooled down) .. then it comes back on and continues the cool down normally. Don't know why it does this but I've become used to it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
JET wrote:

I had my climate panel replaced on my 2002 1.8T already. Also there is a fuse (#37 ?) that blows becuase the motor / pump shorts out on the bottom of the fluid tank in the fender. I had my motors, bottles and headlight washer jets replaced...the entire system !!! Audi is NOTORIOUS for this from 1996 to 2004 A4s
Phil
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.