96 A4 2.6 slightly erratic idle

Hello,
I have a 1996 A4 B5, 2.6 v6 ABC engine, just recently I have noticed that when the engine tics over at idle it is a little bit more lumpy than normal,
the taco is moving between 800 rpm & 600 rpm, where before it was quite smooth, also when driving at low speed, 30 to 40 mph in 4th it seems to slightly misfire a bit, fuel consumption is ok, I have replaced the plugs & air filter, my vag- com interface shows no problems or error codes, anyone any ideas what the problem may be?
Steve.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Just a guess would be dirty fuel injectors. Use a bottle of Teckron fuel injector cleaner in a tank of gas.
Tony
Steve68s wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My old A4 2.6 behaved very similarly when it was just over two years old. The dealer replaced one fuel injector (foc) and it was fine thereafter.
--
Peter Bell (Note Spamtrap - To reply, replace 'invalid' with 'bellfamily')

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Problem now sloved, must have been dirt in fule line, several tanks of injector cleaner & all is ok now, car was in an independant for fault diagnosis but no problems found, fitted new fuel filter too & is running sweet now,
Steve.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.