A6 instrument cluster

My fuel computer,milage indicator, and outside temp gauge no longer are illuminated does anybody know why.
A6 1996 thanks David

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 28 Jul 2005 00:56:02 GMT, snipped-for-privacy@saxons.uk.com (dave smith) wrote:

Probably dead bulbs in the instrument cluster. The car is 9 years old, after all.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
(dave smith)

yep one of Audis poorest attributes............
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 28 Jul 2005 06:01:05 +0000 (UTC), "Ted"

Thank you for your advice. If its bulbs I would be Happy. But these lights are in three different places and all went out at the same time.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
dave smith wrote:

I don't think it is lit by bulbs. The rest of the instruments are but not the graphic display. The graphic diplay is probably a matrix of LED's?
Jone
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 7/27/05 8:56 PM, in article snipped-for-privacy@news.clara.net, "dave smith"

There was a small bulb on mine that is soldered to the circuit board that had died. It's not too hard to replace if you are any good with a soldering iron. I got the bulb from the dealer. It was about $2.
Good Luck
Chris 95A6
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.