A6 parking sensor problem

It seems the parking sensors, (front and rear) are having a hissy fit on my late 2001 (2002 model) A6. Usually if I put the car into Reverse (it's an auto/tiptronic) the parking sensors automagically come on, the
light on the dash button fires up and the relevant intermittant>constant beeping commences.
But now the beeping has all gone to shot, sometimes it beeps intermittantly, sometimes it's a spiteful constant beeeeeep and eventually the dash light switches from on to flashing.
I'm guessing it's got it's knickers in a twist and needs some sort of reset, but I have no idea how and the user manual I have is in German - not handy when I don't speak/read German.
Any advice?
PS: it's amazing how much you come to miss such toys, I'm reasonably adept at parking, so it's not a huge issue, but it does help with such a big car.
--
Dnc
A6 2.5TDi V6 Quattro Sport Avant
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dnc, Check on Audiworld's A6 forum to see if anybody else has this problem, or you could scan the manual/run it through text recognition/run the results through Babelfish at Altavista.com. Chances are you've got a problem with the sensors - check to make sure they're clean. Cheers! Steve Sears 1987 Audi 5kTQ 1980 Audi 5k 1962 and '64 Auto Union DKW Junior deLuxes (SPAM Blocker NOTE: Remove SHOES to reply)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.