Audi 100 : ?electric problems?

Only the driver side window seems to be working (4 door), all other windows will not roll down. The driver side lock does not turn on or off the alarm, only the right front passenger key lock activates the
alarm. Also the heater does not "heat" the blowen air. This all started one morning, and not sure where to start to find out the problem(s). Any help would be greatful.
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Check the wiring for breaks in the rubber bellows of the drivers door. Usually the sheathing cracks and allows moisture into the wire which then eventually breaks. Failing that, you'll need to take the door card off to check the wiring further inside the door for the same cause.
Not sure about the heater problem though.
HTH
5potnoodle www.audi200.org.uk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Audi 100 what year / series?
If this is the T44 ('89 - '91) I would suggest fixing the broken wires in the drivers side door hinge area (inside the rubber accordion looking tube). this might also correct the lock.
Heat could be the controller for the heater flap. Controller is up behind the glove box. It could also be due to a sticking heater control valve (just behind the head).
The heater and flaps are also operated by vacuum so I would check to be sure those lines are not damaged.
Tony '91 100q 5spd (just sold) 98.5 A4 TQ 5spd APR
WannaBe wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.