Audi A6 1,9TDI - Turbo problems

Hi. I have some problem with the turbo. It works on and off during cold and warm temprature. Any suggestion to what causes this behavour?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jrn Furnes wrote:

Hard to see what you mean by this. Are you saying that the amount of boost you're getting is dependent on ambient temperature, or dependent on water temp, or oil temp? Tell us in more detail what you are observing and under what conditions.
/Robert
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I'll try to be more spesific. During driving I can't get any boost. After a while without any turbo, it suddenly works normally. But then it falls out again, and there is no turbo pressure. There is now pattern for when it works and when it don't.

and
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

turbo
I would say the MAF is faulty. See www.tdiclub.com. It is a very common problem.
Regards
Ernest
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jrn Furnes said the following on 15/08/2004 18:23:

I had similar problems and it turned out to be a faulty condenser.
Paul.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Is it possible to replace the condenser myself, or do I have to deliver the car for reparation?

and
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.