canadian 5000s turbo diesel vac pump

I am looking for a contact for this vacuum pump, this pump is located on the right fender well and supplies vac for the heat/ac. Another question on this pump is does anybody know if it has the same vacuum
as the one located on the other wheel well for the cruise, are the parts from the vac pumps interchangeable? The pumps are different #s but when I have them apart, they are diff in 1 the cover on the heat one has some sort of switch mounted on the cover, the cruise has a coil mounted in the other half. 2 the vac end is smaller than the cruise.
Jack to respond email change .not to .com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The T44 / 5000 people use the AudiWorld forum for their series. A number of them are from Canada. http://forums.audiworld.com/v8 /
Jack wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jack, There used to be a 5ktd in a wrecking yard near me, I'll go and check to see if the car's still there the next time I'm by there to see if it still had the vac pump. To answer your question, provided that the pumps are both vacuum pumps, there probably is a way to retrofit one to take the place of the other - the "coil" - or vacuum solenoid - in the cruise bleeds down the vacuum to decelerate or releases it to shut the cruise off. From the sound of it, the "switch" on the heater pump sounds like it is similar to the central locking pumps, where the pump will supply either vacuum or pressure depending on the state of the locks (ie - vac to lock, pressure to unlock). Is the central locking pump in the 5ktd still beside the battery under the back seat, or is this the cl pump? Cheers! Steve Sears 1987 Audi 5kTQ 1980 Audi 5k 1962 and '64 Auto Union DKW Junior deLuxes (SPAM Blocker NOTE: Remove SHOES to reply)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Steve
Sorry it took awhile to get back but checking other things out also on the car (found a broken hose and a disconnected one) This pump is for the heating system only as far as I know, as the locks still work you can hear the pump run ( I think that motor is under the pass seat). I took the old pump apart and am sure I can retrofit a cruise one if I can find one around here.
FYI The battery is located in the engine dept on the right front corner(behind headlights and top is about even with bottom of lights)
Would appreciate if you checked for the other vac.
Now trying to get the low speed fan to work.
jack
change not to com to reply
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.