Coolant leak - not the water pump this time...

Hi group
Yep, our 1984 Audi 100CD 2.2 has started leaking coolant again; this time it's dripping from the area around the back of the sump, not the front as
was the case when the water pump shuufled off it's mortal coil. I've taken a look at hoses, seals and so on, but it's very difficult to locate where the leak is...anyone have any ideas off the top of your heads?
Cheers Chris : )
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Just pressurize the coolant system with some air and watch for leaks. I have seen tiny pin holes in hoses, corroded or deformed coolant pipes, and more. You can be creative and use a bike pump and a rubber tire valve in a hose to create this pressure. ;-) I have not tried this "tool" but it should work and most people have a tire pump anyway. If you leave the cap on the system you should not have to worry about overpressurizing the system.
On my 1983 4 cylinder it was a head gasket leak. There was a groove cut out by the coolant "maybe" that allowed the coolant a way out of the engine. The leak I had was at the very front of the engine in the timing belt area. I had not seen this before! 8^o
--
later,
dave
(One out of many daves)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.