Could this be a lambda issue?

Page 2 of 2  

By the way, what's the power output of this engine? Is it a strangled ABF Golf 16V engine? Or is it an 8V?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

ABT is a strangled 8V, 90PS.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Niiyce...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Well it did turn out to be the lambda probe. Went for MoT yesterday and it failed on high emissions (0.5). The lambda passed but garage man said it was sluggish. New probe fitted and emissions passed & the car is running loads better with now plenty of pull at top end. Previously if you tried to hold the revs at a fast idle it would pulsate down & up slightly but now it holds steady.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
congrats and thanks for posting the solution! ;-)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Might benefit someone else but another useful piece of info I came across regarding the Audi VW digifant motors is a common problem with a dry solder joint in the ecu voltage supply relay (located under the steering wheel dash (part No. 165906381 & about 10 from main dealers). This causes misfires or cutting out problems. I read if the relay is black it's the unreliable one made in Malaysia (or somewhere) and best to change it for the more reliable bosch light grey colour relay.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.