Id Audi A6 1996 2.6 (2.8) V6

Hi
My car some times has an idling problem when cold (<0 deg cel).
The engine rev's goes up and down when idleling (500 - 2000 revs) and the climate system thinks that the engine is hot so it puts the blower on full
speed in order to heat up the cabin.
This tells me that a temperature sensor is malfunctioning which confuses both the climate system and the engine control unit.
The temperature guage in the instrument does NOT show a hot motor so there must be a second sensor some where.
Where is this sensor located?
Rgds Jens
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

given that the NG is semi-dead (not necessarily a bad thing IMHO) you might try your luck posting to a wider interest group such as rec.autos.tech
that or, considering the age of the car, invest in a Bentley manual (it costs around a quid on amazon) bentley does not cover diesels i think. is this a petrol or a diesel car?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

given that the NG is semi-dead (not necessarily a bad thing IMHO) you might try your luck posting to a wider interest group such as rec.autos.tech
that or, considering the age of the car, invest in a Bentley manual (it costs around a quid on amazon) bentley does not cover diesels i think. is this a petrol or a diesel car?
Its petrol.
I try the NG you suggest.
/Jens I try
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.