Multitronic or Turbo Noise

I am having problems with a persistent noise which has developed over the last 8 months on my 02 1.8T A6 47K which has the multitronic gearbox installed.
The nature of the problem is that when I accelerate between the 4,000 and 6,000 rev range there is a persistent "flapping" sound coming from the engine. At first I thought it was some trim that had come adrift due to the noise it was making.
I have had the car into the local dealership on 3 separate occasions only to be told that the noise is nothing unusal.
The car comes out of warranty in this summer and I do need to get to the root cause of the problem as I do not wish to have any expensive gearbox or turbo repairs in the future.
I have also started going through quite a lot of engine oil which is also a little concerning again to be told that this is again quite usual this type of car.
I will be taking the car back to the dealer but thought I would post the query on the board to see if anyone else had experience to help colaberate a story to present to them.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 28 Feb 2005 01:26:55 -0800, snipped-for-privacy@reflexdata.co.uk (Jerry Alcock) wrote:

On an Audi noise which wasn't there to begin with is never usual. Did they explain where it comes from? I mean even if it's usual there must be a source.

What is quite a lot if I may ask?

This sounds strange. Here in Austria I would take it to the motorists club (RAC in the UK?) and have them have a look at it. Over here they can give you a good opinion, can read out the diagnostic module and things. With that I'd return to the dealership.
Regards
Wolfgang
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
(Jerry

I am using around a 500 ml bottle for every month/1200 miles. It is not leaking as I have checked this when parking the car overnight.

I have it booked in for Wednesday morning.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jerry Alcock wrote:

Turbo bypass valve?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

<snip>
I thought that at first, but Audi had (finally) got it fixed by then.
On the TT it is often (but not always) a "goose honking" noise, rather than a flapping sound, and there's a very noticeable drop in power.
Mine failed during the running-in period, back in 2000.
--

Hairy One Kenobi

Disclaimer: the opinions expressed in this opinion do not necessarily
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.