No BOSE display?

I was lead to believe that a BOSE system shows the word BOSE in the display for a second when turned on. Mine doesn't. I have a TT with Concert/6 CD changer
Can anyone shed light on this for me.
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
message

You know if its got bose as it's printed on the door speakers, I had a TT for 2 weeks while mine was in for repair and that had bose and it comes up for a sec when you turn the stereo on like you say.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I actually couldn't say if any of the speakers are badged by BOSE (I'll have to check!) but the "Symphony/Bose" system on my S4 comes up with "BOSE" in the display...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://www.lyoncapitale.fr/roulez/451/images/bose3.jpg
Should look like that on your S4 and TT
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thanks guys.. I know it SHOULD be Bose as it does have badges and was bought as having Bose. I've since seen in the manual that it does say that it should say it in the display when turned on. I don't know what could be up with it but its booked in for a technician to look at it tomorrow.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 2005-10-16 13:08:38 +0100, Martin Smith

It went in today. It came back to me with the BOSE displaying. The front desk guy when asked what was wrong only mentioned some menu where the display was re-programmed.
Engineers menu?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
My experience: 2005 Audi Allroad w/Bose, cd-changer & Sirius 2006 Audi A4 w/o Bose, cd-changer & XM
If it sounds decently clear and reasonably alive, it's NOT Bose. If it sounds muddy and dead with a muted midrange and an overboosted bass, it IS Bose.
And yes, the BOSE name does briefly display on the panel to remind you that you've been ripped off.
On 10/16/05 8:08 AM, in article snipped-for-privacy@individual.net, "Martin

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Actually, it should say "BSE"...the german word for angry :p
--
Gio

"Eza Gadson" < snipped-for-privacy@earthlink.net> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

lol..
Well it really makes no difference with most of the shit I listen to ;)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HaHa how true, I had a TT with BOSE and the sound was ok, but not a patch on my A4 with normal speakers and active sub in the rear parcel shelf.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.