Radiator fans run constantly, 92 100S (similar to A6). Suggestions?

Any suggestions? If you think it is a relay or sensor, please tell me part no or location of part and appearance if you know. Thanks, Mark.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

At a guess probably the fan temp sensor in the radiator. It's usually a fairly sizeable item ((for a sender) though not too expensive), trace the wires back from the fans to the radiator, you'll find it. Don't undo it though till you have a new sender as you need to get the new one in pretty sharpish before you drop all the coolant.
--
Jon B
Above email address IS valid.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jon B wrote:

sticking. Two are located in the relay box on driver's side in front of the windshield under the hood. The third is under the dash by the driver's left knee. It is a big double-wid relay for the fastest fan speed. If the fan is very loud this may be the problem because the fan thermoswitch on the bottom of the radiator controls the slow and medium fan speeds.
The fan is controlled by switching the ground connections for the three speeds so it could be a ground wire from the fan shorting to ground.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.