Re: 2003 A4T Front Turn Indicator Mystery

I have a 2002 A4. Prior to the recall for their ignition coils, I always experienced a similar problem just a couple of days before the coils gave
way. Although I do not see the correlation, it happened three times before Audi finally did the recall.
Just a note. Maybe some of the 2003 models may have defective coils.
--
Clovis

"SerialNo1" < snipped-for-privacy@yahoo.com> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I actually just had my 2003 A4 in for a similar problem - except the problem bounced between four bulbs... and of course, the day I brought it in, everything was working fine. The did find a problem however - not only was there corrosion within a few of the sockets - they found a ground wire that was damaged. They replaced this wire and I've not had the problem since.
MCB

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
its is going to be one of two things. it will mostly be convience control unit this has total control of the alarm. could also be the central electrics control unit, this control the indicators.. both these contols units do give problems.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.