resetting the service

I have a 03 A4 with 5 speed. I just had my 20,000 servicing. I noticed they didn't reprogram the service interval. The manual says to turn off ignition,
and then, while holding down the "wrench" button, turn ignition on....and after you see the word "service" push the reset button and it will recalibrate. Unfortunately, when I do that I just get....depress clutch to start engine. Any ideas?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
<< Any ideas? >>
Hold down your clutch pedal when you're doing it. If that doesn't work, just follow the procedures again (be sure the doors are closed), start the engine, and see if the indicator was reset or not.
Peter Smith
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Similar instructions in the shop manual for my '00 resulted in similar results. What did work was pushing both of the buttons (for clock set and odometer) at the same time.
Ken
wrote...

just
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
HELP!!!! I've tried pushing the odometer and the "wrench"....the "wrench".....the odometer and the clock!!!! Just keep getting the hold the clutch pedal down....I pushed the pedal down while doing it....seems like the procedure only works for automatics.
wrote...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
<< HELP!!!! I've tried pushing the odometer and the "wrench"....the "wrench".....the odometer and the clock!!!! Just keep getting the hold the clutch pedal down....I pushed the pedal down while doing it....seems like the procedure only works for automatics. >>
Not to come across as a dick, but you're doing it wrong then. I flipped the indicator for my cousin's TT last night, as his shop forgot to reset it too. Followed the procedure right out of the book, and he has a manual as well.
If you still can't get it to work, consider heading back to the shop and have them reset it.
Peter Smith
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
<< Hmmmm....I always thought I was reasonably intelligent...but now I'm a "dick"? >>
Naah. Not at all. Because USENET is purely a text-based, and my directness has caused people to acuse me of being a dick. So to deal with that, I'll stick my "Not to come across as a dick..." line at the start of some of my lines.
<< I even called the service department, and they were confused >>
Sometimes happens. If you do end up going in to the shop, see if you can sit in the car while the indicator gets reset.
Peter Smith
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.