Trip Computer

I have an Audi A6 2.5 TDi Avant Estate, and a couple of weeks ago I noticed that the trip computer display had gone off. I pressed the test button, and all the lights came on in test mode so I know the
display works, but can anyone tell me how I might have turned the display off, and therefore how to turn it back on again? Cheers, Ed
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 2 Oct 2004 19:16:04 -0700, snipped-for-privacy@yahoo.co.uk (edbevan) wrote:

Possibly by briefly pressing the button on the underside of the right stalk. Press it gain once and briefly and it should come up again.
Gruß
Wolfgang
--
* Das ist meine Standardsignatur gezippt mit SigZip

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
(edbevan)

You have to physicly hold the button in for quite a while to turn it off :) and vice versa to turn on
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hmm.. On My A6 your method would _reset_ the computer. I.e. Time, consumption et al. A short press would switch the display on and off.
Regards
Wolfgang
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Same on my S4...
/daytripper '00 s4 6spd
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.