Trouble shifting after clutch replacement

Hi, I had the clutch replaced ('86 5000 TQ), all the gears except 1 and 2 go in easy, gears 1 and 2 I have to push the stick as far to the side (left of course) as possible and then it will shift. Is this normal
because the clutch is new or should I go back to the mechanic?
TIA!
cp
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
cp, When they took the tranny out to service the clutch, they disturbed the shift linkage on the top of the transmission - it's a ball and socket arrangement and (apparently) it's a royal pain to get at with the transmission in the car. Check the Audifans archives for postings on fixing the linkage - or take it back to the shop and have them do it - did you have the rear crankshaft seal replaced when the clutch was done? Cheers! Steve Sears 1987 Audi 5kTQ 1980 Audi 5k 1962 and '64 Auto Union DKW Junior deLuxes (SPAM Blocker NOTE: Remove SHOES to reply)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Steve, thank you for your reply. I'm definitely returning the car to the mechanic! The seal? Another thing to check, thanks again! chris
Steve Sears wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.