Vibrations when i'm standing still on my A4 from 2000 when it is in 'drive'

Hi,
I hope someone can help me with the following problem. I drive a A4 1.9 TDI 110 Pk automatic transmission, 95000km. I just had it checked and had the timing belt replaced, but the dealer didn't check out my
problem. It drives great, but when i'm standing still and the gear is in 'Drive' the car starts to shake. And if i put it from 'Revers'' into 'drive', when i hit the gas, i feel a little shock. I talked to a friend about the problem and he told me that the suspension blocks of the engine need replacement. Has anyone else had this problem? can this be the result of the broken broken engine suspension blocks?
thanks,
Tom
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Eykens Kenny wrote:

Same here with my A6 manual gearbox. The car seems to 'gyrate' (no better word) a little under me when it's in idle. No symptoms when driving. The mechanics have been chasing it for 2 years now and they think it's either the engine blocks (electrohydraulic) or the clutch (not in your case obviously).
Hadn't had it changed because I did not have time yet and it's a repair I'dhave to pay. So I wait until the clutch goes. If it's still there after the clutch change then I know it's the engine suspensions :-)

Regards
Wolfgang
--
1999 Audi A6 Avant TDI

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
tnx for the reply! i will talk to my dealer about the repair cost of those engine blocks
greets,

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.