Where is the ground connection for the whiper on a Audi 80 1987

Hello folks!
I have an Audi 80 1987. Today, suddenly, the windscreen whiper together with a bunch of other electrical funktions just gave up. I have checked
in my Haynes repair hand boook and understod that it is the ground connection nr 82 that must be wrong. It is called front left loom. Do any one know where it is placed and how to reach it.
/macken
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Most likely you will find a break in one or more wires in the rubber accordion that is in the drivers door hinge (assuming that it is similar to the T44 series '84 - '91). That is a common problem that causes a number of electrical problems.
You will probably need to remove the kick panel on the inside and the door panel. Try to replace the broken ones with wire that has multiple small strands to be able to take future flexing when the door is opened and closed. Some people crimp but I solder and tape / heat shrink the connections. Be sure to look at all the wires carefully because sometimes they break internally and the insulation is still intact.
A true Audi experience is yours. :-)
snipped-for-privacy@home.se wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.