xjs runs roughly at idle speed. help wanted...

Hi, maybe you can help me. I own an XJS V12 (1988). Car is in very good conditions and has low milleage ( 80000 km, about 50k miles). I do live in the Canary Islands (Spain), so climate is mild (average temp
21C). This winter is a little bit colder (13C in the moorning). When I start the car in the moorning and it's cold (maybe hot for you...) it starts perfectly but at idle speed it varies roughly the rpm's (the engine does not stop but rpms go about 500 higher and lower than 800). It also makes a lot of smoke (@ both pipes) with a white colour (not a clear white but nearly a light grey to white smoke). After a few kilometres the idle speed becomes stable and the smoke dissapears (during driving, before it dissapears, if I drive at constant rpm's I can feel a light tendence to decrease/increase rpm's). I guess I changed the air filter, sparks, oil and oil filter one year ago. Can someone help me before I send my car to the garage?
thanks in advance
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Isn't there a Jaguar group which can be more help to you? I don't think many Audi owners are that knowledgable on Jags.
--
Peter Bell (Note Spamtrap - To reply, replace 'invalid' with 'bellfamily')

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sorry, I intended to post this message @ jaguar newsgroup
wrote:

'bellfamily')
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
<DIV><FONT face=Arial size=2><FONT face="Times New Roman" size=3>Hi, maybe you can help me.<BR>I own an XJS V12 (1988). Car is in very good conditions and has low milleage<BR>( 80000 km, about 50k miles).<BR>I do live in the Canary Islands (Spain), so climate is mild (average temp<BR>21C).<BR>This winter is a little bit colder (13C in the moorning). When I start the<BR>car in the moorning and it's cold (maybe hot for you...) it starts perfectly<BR>but at idle speed it varies roughly the rpm's (the engine does not stop but<BR>rpms go about 500 higher and lower than 800). It also makes a lot of smoke<BR>(@ both pipes) with a white colour (not a clear white but nearly a light<BR>grey to white smoke). After a few kilometres the idle speed becomes stable<BR>and the smoke dissapears (during driving, before it dissapears, if I drive<BR>at constant rpm's I can feel a light tendence to decrease/increase rpm's).<BR>I guess I changed the air filter, sparks, oil and oil filter one year ago.<BR>Can someone help me before I send my car to the garage?<BR><BR>thanks in advance</FONT></FONT></DIV> <DIV>&nbsp;</DIV> <DIV><FONT face=Arial><FONT size=2>I've seen this sort of thing before.&nbsp; Luckily it's easy to fix.&nbsp;</FONT></FONT></DIV> <DIV><FONT face=Arial><FONT size=2></FONT></FONT>&nbsp;</DIV> <DIV><FONT face=Arial><FONT size=2>Drive the Jaguar to the nearest Audi dealer.&nbsp; Trade it for a nice, low miles A-8.&nbsp; You'll notice the idle will smooth right out.</FONT></DIV></FONT></BLOCKQUOTE></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.