E34 morning startup problem

I have a e34 520i (m50) the car started to have problems last winter when it started to get cold it became increasingly hard to start in the mornings and finaly refused . after changing coils,plugs unplugging
airflow (maf) nothing would help in the morning (would eventualy start after a long time) finaly unplugged the crankshaft position sensor and it started after about 2 seconds.( Ive been running likre this until yesterday)I changed the sensor but it still doesnt want to start in the morning unless I unplug it..(once warmed up I can plug it bak in and starts and runs beautifuly) I dont know what else to do maybe change the ecu or the relay (anybody have any ideas) thanks.Oz
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
http://www.bimmer.info/forum/forumdisplay.php?f &page=1&sort=lastpost&order=&pp`&daysprune=-1
join and ask there, best e34 site anywhere.
I have a e34 520i (m50) the car started to have problems last winter when it started to get cold it became increasingly hard to start in the mornings and finaly refused . after changing coils,plugs unplugging airflow (maf) nothing would help in the morning (would eventualy start after a long time) finaly unplugged the crankshaft position sensor and it started after about 2 seconds.( Ive been running likre this until yesterday)I changed the sensor but it still doesnt want to start in the morning unless I unplug it..(once warmed up I can plug it bak in and starts and runs beautifuly) I dont know what else to do maybe change the ecu or the relay (anybody have any ideas) thanks.Oz
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://www.bimmer.info/forum/forumdisplay.php?f &page=1&sort=lastpost&order=&pp`&daysprune=-1
no its not - John Burns site is...
Nick
sadly no longer owning my E34
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
give us a link then dumbass. But it cannot realistically compare to bimmer.info, but let's have a look.

--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
He must be talking about this site:
http://www.unixnerd.demon.co.uk/bmw.html

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
So only advertising here ? can anyone actualy give me some advice....thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
you are an idiot... I gave you a link to the answers and you complain! Join bimmer.info, and all the mechanics there will help you out! it is a far bigger community than this group. If you think it is advertising, good luck getting through life blind.

--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.