OBC IV & Reset

I made a reset (Test 21) to my OBC IV by mistake. Now there is "pppp" on display and only button that works is S/R. It flashes display.
What can I do? Do I have to buy a new code plug?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
AimoParru wrote:

Go to google. Search on OBC pppp.
--
-Fred W

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 12 Nov 2006 09:54:36 -0500, Fred W wrote:

I've been searcing for two days and I haven't found the answer yet.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 12/11/06 16:22, in article iTH5h.149$ snipped-for-privacy@read3.inet.fi, "AimoParru"
Try this :
http://home.att.net/~ebaines/e28_obc.htm#PPPP
Steve
--
1985 M535i



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 12 Nov 2006 16:41:11 +0000, Steve wrote:

I've tried. There is no small recessed button. OBC IV looks different:
http://www.6enligne.net/faq/photos/OBC_IV_E34_08.jpg
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 12/11/06 17:25, in article _NI5h.186$ snipped-for-privacy@read3.inet.fi, "AimoParru"

In that case I'd try disconnecting the battery and then reconnect it cleanly - failing that it looks like a dealer job....
Steve
--
1985 M535i



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 12 Nov 2006 20:41:27 +0000, Steve wrote:

I took the whole OBC off and it was on the table over night. Still PPPP.
The Code plug is EEPROM chip made by Catalyst Semiconductor. I think I could reprogram it if there is binary file available somewhere.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I read coding plug and this is the data:
00'55'00'00'78'98'3B'5D'14'10'AD'7B'E4'D0'FF'FF' D2'CB'01'00'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF' FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF' FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF' FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF' FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF' FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF' FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'FF'
Is there anywhere any information about codes/data? Is everything ok?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Reprogramming helped. My OBC is working.
If you ever made Reset from hidden menu, new coding plug has to be bought or old one has to be reprogrammed. I don't know can dealer reprogram it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.