Problem Alarm!

Alarm goes off for no apparent reason. Have tried checking sensors etc all seem OK. Any ideas?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
try disconnecting the sensor(s). check to be sure all doors are closed fully (and trunk if eqiuped with a trunk sensor)

--- AntiSpam/harvest --- Remove X's to send email to me.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Was your cell phone in the car at the time it went off? Mine has gone off when I leave a cell phone "on" in the car. I have a 97 528, which I have heard has a different system than the newer e39s
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
HIBEE wrote:

The model & year of the car would hold as well as the nature of the alarm.
Dan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This happened with my 1999 323is. Just a defective alarm module which the dealer replaced.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There is a reason that isn't apparent ...
Perhaps it's set to sensitive ...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
How do reset the sensitivity of the alarm system, this is for Jeff Strickland&quo.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Try www.ford.com
I'm sure they have all the info you need for your 1973 Escort.
That *is* what you drive, right?
Brett Anderson Koala Motorsport Crystal ball broken....

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.