test #2 - please ignore

still testing

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You do know there are newsgroups specifically for testing? Also, you will most likely have a delay. Many ISP's pull posts at extended intervals to save bandwidth.
-- 98 Camaro

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No I did not know that about the testing newsgroups. I am on a couple others, and they were working alright, this one just seemed like I wasn't getting out, nor receiving any new posts. I am not sure if it was the problem or mere coincidence that when I turned off my firewall the posts appeared almost instantly.
I am not trying to be a pain, just trying to get myself running smoothly here. :)
Scott

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
All seems to be fine, so it must have just been the delay I guess.
I just recently started driving the camaro, I had been driving a escort for the last 9-10 years. We had recently gotten a Jeep Liberty, and my other half drives the Jeep, and I get to drive the camaro now and the escort will be up for sale eventually.
I am kinda new to the newsgroup thing, and thought I would look for something on camaros, and well... here I am. :)
I hope to learn a lot from all of you!
Scott

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.