no hot air in xantia td

no idea about cars but what could it be
the temp does not over heat but no matter what i do i never get hot air out of the heater
Gareth

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Crwni ( snipped-for-privacy@nospam.com) gurgled happily, sounding much like they were saying :

It'll either be the heater matrix blocked internally or the heater itself not moving the inbound air over the heater matrix.
Is your heater thermostatically controlled - is it red->blue or does it have numbers on it? If the latter, then that's a likely cause - the flap that mixes hot and cold air is computer controlled and the brushes in the motor wear, if it's anything like the ones in XMs. Get the fault codes read out of the computer.
If it's the heater matrix, then try getting the cooling system cleaned out and flushed through to shift the grot. If that doesn't work, then get shot of the car. It's the bit they hang off the factory ceiling and build the rest of the car around. It is a *nightmare* job on a Xant...
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Adrian wrote:

5 hours to do a matrix at my local specialist, /not/ a nightmare for someone who does 'sometimes a couple a week' but it /is/ £175 labour /plus/ parts so not terminal to the car and, besides, who would buy a car with no working heater ? and are you really suggesting that someone offloads a defective car onto an unsuspecting purchaser. is that incitement to commit deception ?
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
. (--@-.com) gurgled happily, sounding much like they were saying :

FIVE HOURS to remove the whole of the dash, together with half of the engine-bay side of the hardware to get at the dash mounting hardware?
AND put it back together again?

I said "Get shot". I didn't say "sell it to somebody whilst lying to them about it"
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Adrian wrote:

apparently. that's what he said to me when I asked what the book time was 'about five hours' he may have been overestimating his timeskills but it must get /lot/ easier when you've done a few dozen of them.

the car may be otherwise perfect. getting shot is always the last resort. besides, why would a grand poohbaah of the citroen owners club NOT direct someone with a blocked matrix into the citroen independent specialist network ? is it because he hasn't paid you lot a fee ?
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i had a new matrix put in last year as the old one had a leak
thanks for your replys.
Gareth
gurgled happily, sounding much like they were saying :

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Crwni wrote:

have you ever had heat out of the systems since the new matrix was installed ? if not, then there's probably an air lock in the pipes.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Crwni ( snipped-for-privacy@nospam.com) gurgled happily, sounding much like they were saying :

Less likely to be that, then - assuming the cooling system was cleaned out at the same time.
So - my momey's on it being a thermostatic climate system and the flap motor being fubar'd.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i dont remember hot air since where is the thermostatic climate system and the flap motor -
the slider moves freely left to right but no difference to any heat
thanks so much for your kind help - i cant offer to help with car problems but any pc problems let me know.
Gareth
gurgled happily, sounding much like they were

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Crwni ( snipped-for-privacy@nospam.com) gurgled happily, sounding much like they were saying :

Buried in there somewhere... I could tell you on an XM...

Is it a thermostatic system? Are there temperatures marked on the temp slider?
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
yes there is temp on slider
Gareth
gurgled happily, sounding much like they were

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Crwni ( snipped-for-privacy@nospam.com) gurgled happily, sounding much like they were saying :

OK, so it is a thermostatic one. Might be worth getting the fault codes read out.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.