SAXO VTR 1.6 starting problem

My SAXO will not start, when I turn the key it just clicks. The starter motor does not even turn? I thought it maybe a fuse but I cannot see which fuse does the starter
motor. I have tried bumping it but still nothing. Is it an electrical problem or starter motor? Any help would be appreciated?
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It sounds like a problem with the starter motor or fuse.
Ask someone to listen under the bonnet, does the click come from the starter motor? If so, than it sounds like the starter motor is the problem. Most likely the brushes are worn-out.
If the click is not coming form the starter motor, than the click is from a relay. I don't know If the starter-motor is connected via a fuse in a Saxo, I have just looked up in the Haynes service manual for the ZX and I see there is no fuse for the starter-motor.
Try to get hold of a Haynes Manual for the Saxo. There you can find all the info you need about fuses. Perhaps the brushes can de replaced, the manual for my ZX shows how to do that. Otherwise you have to fit a new or reconditioned starter motor.
This manual can be purchased in any good book-store, or search the internet to find an illegal copy in PDF-Format. Unfortunately I only have the Haynes manual in PDF for the ZX, BX and Xantia.
Good Luck.

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.