85 security reset

i have a 85 vette. sometimes, when i try to start the car nothing happens and the security alarm starts to beep with the key in the on position. my lights, display and windows work fine. i was wondering if
there was any way to disable the security system or turn it off.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There is but the problem is probably your key. It is a known problem that as the contacts on the pellet on the key wear and get dirty, these problems occur. Try cleaning the contacts on the key or using your spare key.
You may have to get a new key made at the dealer.
There are pellet replacement bypass methods but then you have no security.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
85 does not have VATS. That started in 86. The 85 has a simple metal key with no pellet or contacts.
There is no way (that I know of) to disable the alarm system on an 85 short of removing the battery. I am used to the problem being in a door or hatch switch but putting the key in and turning it should stop any alarm, not set it off.
I've also heard of someone trying to pick a door lock and screwing up the anti-tamper contact. That requires replacing the door lock. Again, though, turning the key should stop the beeping, not start it.
Could the ignition switch have been tampered with?
On or about Tue, 19 Jul 2005 14:58:25 GMT, "Tom in Missouri"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
---snip some---

---snip some more---
Dale, Its not really practical to even try to pick a (side-bar) style lock. (no locksmith that I know of would even try) not to say that a clueless person wouldn't try though :-) also, I have never seen any type "anti-tamper contact" inside the keyway portion of the lock.
my2 -- "Key"
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i disabled the security. i took off the dash and pulled with the fuse to the cluster.my car starts now, the lights and gauges work fine.the only problem is i dont have any alarm on the car and my dash is in my passenger seat.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have an '86 so i'm not sure of how that alarm works. The current alarms in vehicles today can be reset by unhooking the battery for a few minutes. That worked for my "family" car alarm.:)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.