c-4 AC Bolower ? / Please Help

Page 1 of 2  
thanks in advance for any help. my mechanic seems to be stumped. have an 84 vette with ac blowing problems. the ac is blowing cold but the air only comes out the middle
vents. It does not blow out the vents on the ends. any advice ?
thanks
--
"Key"



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

yes
--
"Key"



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

reply to newbies. This crowd is not like the one in the HD group. In there, you may get a bunch of smart a#* comments your bound to get one that's helpful.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I know, I have lurked and participated in this group before. There are some helpful people here but in my opinion, if they don't really know the answer ? They will just not reply.
that will work for me :-)
g'day to ya
--
"Key"



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This is a multi-part message in MIME format. --------------050002020802000801000106 Content-Type: text/plain; charset=us-ascii; format=flowed Content-Transfer-Encoding: 7bit
HD as in High Definition?
JG wrote:

--
Ric Seyler
Online Racing: RicSeyler
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

nah, HD as in "high dollar" :-)
--
"Key"

---snip---
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
<DIV>HD as in High Definition?</DIV> <DIV>&nbsp;</DIV> <DIV>HD as in Harley Davidson<BR><BR><BR></DIV> <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This is a multi-part message in MIME format. --------------010704020601050703070602 Content-Type: text/plain; charset=us-ascii; format=flowed Content-Transfer-Encoding: 7bit
Ah.... I thought we might have some Home Theater Nuts among us, other than me. ;-)
JG wrote:

--
Ric Seyler
Online Racing: RicSeyler
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
what year model c4 does it have manual or automatic A/C control? sounds like you have a air door problem, get me some info and i will try to help you with it. not trying to be a smart ass but you might want to get another mechanic, this is not a very complex system.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

1984 / manual A/C control

air door problem? Sorry, I don't understand what that is.

Understand and agree but my mechanic is a GM mr. goodwrench (worked at the Cad store for many years) and seems to be pretty knowledgable, considering the other work he has done for me in the past. He admits that he has not worked on Vetts that much. Its really hard to find a local that even wants to work on this 84 vette.
Thank You for any help you can provide Greg
g'day
--
"Key"


> On Sat, 04 Jun 2005 12:36:00 GMT, "'Key" < snipped-for-privacy@Ya.Net>
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This is a multi-part message in MIME format. --------------000802050405060904000306 Content-Type: text/plain; charset=us-ascii; format=flowed Content-Transfer-Encoding: 7bit
There are doors in the ductwork that open and close to divert air to the vents -vs- to the defroster -vs- to your feet, etc. I think the '84 uses vacuum solenoids to move the doors and a bunch of vacuum hoses under the dash.
'Key wrote:

--
Ric Seyler
Online Racing: RicSeyler
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thank You. I will relay this info to my mechanic.
--
"Key"


>
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My 85 S10 Blazer is doing something similar right now. I put a Mity Vac on the system and I'm loosing vacuum somewhere in the dash. I know of at least one vacuum operated diaphram under it and a bunch of lines. I'm sure your vette has them too.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the info. I am thinking that may be my problem too.
--
"Key"

"JG" < snipped-for-privacy@hotmail.com> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Check your vaccuum lines to the a/c system, and the check valve in the vaccuum line just front of teh firewall. You either have a vaccuum leak or blockage, or a air door damper control motor (run by vaccuum) failure...
I had something similar in my 84, but that was 10 years ago, and it is a azy memory. Was a clogged vaccuum check valve.
-GC

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thanks for the reply G.C. Will pass the info on to my mechanic.
g'day
--
"Key"

---snip---
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
everyone is steering you in the right direction, pull a vacuum on the system, i you have a leak you can test each pod or use a smoke machine ( used mostly for EVAP problems) to figure out where your leak is. Greg

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My mechanic said that the blowing can be switched from the center vents to blow out the defrost vents. He thinks that if the vacuum was bad it would only blow out one of the vents and couldn't be switched to blow out another.
Any thoughts on his line of thinking? Could he be correct or is he thinking wrong?
--
"Key"

> On Sat, 04 Jun 2005 12:36:00 GMT, "'Key" < snipped-for-privacy@Ya.Net>
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
the vacum SORCE is ok, but there are FOUR vacum pods, more than likely one of the two mode doors. have him look at the vacum diagram. you may be right, he may just not want to work on your car. if he does not find some one else!!!! he needs to test each vacum pod at the line leading to the pod and then if he finds the bad one find out if it is the pod or the line. Greg (Greg's Garage)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.