Missing Original post in threads

I seem to be getting a lot of threads lately that Dave is the first person in the thread, yet he is replying to some message I don't see.
I have no one in my blocked lists. (Yeah, crazy move, but I can be thick
skinned.)
So I am curious if there is something my ISP is blocking or if Dave is creating messages with an appearance of "replying" to someone.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My news reader does the same thing and yes, there is a post that he is replying to although not picked up by my ISP or google.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Luckily, the threads are ones I wouldn't jump into, but it makes me wonder what is happening.
I thought the ISP was cleaning them out or restricting some originating IP address ranges, but I see that in the Adrian Bauuck! thread, Adrian did respond in the thread and was visible. Only the message before Dave's is not.
The same on Re: Well, the world is certainly looking grim, isn't it? 85164 and Re: BIKINI MODELS
I guess as long as it isn't someone offering a '66 coupe for $25,000 or an '06 Z06 for $25,000 or just giving something (car-related) away, then I'm not really missing anything.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
message seem to be getting a lot of threads lately that Dave is the first

Same here.....Your ISP and Google are doing us all a favor...Ken
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I didnt create this original message, but i did respond to it :
Well, the world is certainly looking grim, isn't it? 85164 Dana, Sep 19
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tom in Missouri wrote:

Same here Tom. Some USENET issue I imagine.
--
Ric Seyler
Online Racing: RicSeyler
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 23 Sep 2007 11:47:04 -0400, "Tom in Missouri"

I notice that you are posting via supernews. They recently took over Earthlink's usenet accounts and who knows who else's, but everyone seems to be suffering, and I lost a couple of groups that I always post to in the process. I think google accounts and crossposters are getting the ax mostly...
-- lab~rat >:-) Stupid humans...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.