2001 T & C Liftgate

Hello Everyone:
I have an '01 Town & Country Limited with 3.8L engine. I have a problem with the rear power lift gate. It does not work properly. When I hit the button
to open. It beeps 3 times, lock unlocks, gear solenoid energizes and motor will turn 1/4 turn then stop. Just bought vehicle so I don't know the history. Today I checked the voltage at the connector by the motor ( yes I have cover off ) and found that the voltage goes to 12 volts momentarily then shuts off. Is their a limit switch in the closed position? I checked the switch in the open position ( Good ). Someone said maybe dealer will have to set the stop position using diagnostic tool. Is this something I can do? What about the little control board below the motor assembly? Any help is appreciated.
Thanks Larry
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Larry D. Cosby" <lcosby at knology dot net> wrote in message

More then likely the liftgate latch is bad. The switch cant tell the module what position the door is in, Open or Closed so it just doesn't do anything. A scan tool would be needed to verify this.
Glenn Beasley Chrysler Tech
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.