2002 Dodge Neon engine noise on cold start

The engine exhibits are very noticeable tapping sound when starting only when the engine is cold. It lasts for a minute or so and then gradually disappears. This does not occur on warm starts. Interestingly I had a 2001
Neon that did the same thing. Anyone out there experience the same thing and no what it might be?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

even be a normal Purge control valve making the noise. I would start with making sure you have oil in the engine
Glenn Beasley Chrysler Tech
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 04 Nov 2006 13:16:14 -0500, "normie"

Could be collapsed piston skirts, or sticky wrist pins. on my daughter's 98 twin cam I ran some MMO in the oil and the cold tap went away. I'm sure it was wrist pins dragging a bit on that one. It used to suck bat a bit of oil as well - and that problem is also history now - suspect the rings were a bit sticky. Oil gets changed every 3 months or so - which is usually under 5000Km.
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.