2002 grand caravan Transmission in "Limp mode"

I have the generic P0700 code on the od display...
The van bucks if you hit the accelerator, and failes to shift out of the lower gears..
Then goes back to somewhat normal conditions,,, then goes back,.,,
Anyone have this problem?
BD
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 04 Apr 2008 23:05:33 +0000, boondocks wrote:

Sure. Those who have the problem are generally those who can't be bothered to check the fluid level, much less change it and the filter every now and then.
There's a clue in there for ya.
--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".
The Usenet Improvement Project: http://improve-usenet.org
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks,
but I am not going to have a battle of wits with an unarmed man.
Nice talking at you.
BD

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 05 Apr 2008 00:49:41 +0000, boondocks wrote:

Right.......... so you *did* check/change the fluid and filter, then.
I'm not the one with the tranny problems, dimwit.
I'm betting this fixes your problem, but you won't have the balls to come back here and say that I was correct.
--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".
The Usenet Improvement Project: http://improve-usenet.org
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dimwit.... wow.
You don't know me at all sir. My balls you say. Tell you what, I will gladly let you know if that fixes the problem. If you want to compare balls, I can guarentee there will no contest.. I have far, far more important things to worry about than my transmission dip stick..
Tell me... big balls, what state do you live in...? Just curious.?
BD

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I have a 2000 Caravan that stared bucking a bit on the highway, the speedometer was jumping around and then went to limp mode if I remember right. It turned out to be the tranny output sensor which was on the outside and accessible from the driver wheel well after removing the water shield.
Jerry
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
YUP..
I actually replaced this sensor tonight and it seems to have done the trick!
Fingers crossed..
BD

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You two have some big internet cojones.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.