2002 Stratus

I have been having a lot of problems with my car. After about a year of having it my transmission died, which my warrenty didn't cover so I had to pay for it. Next, my fan settings 1-3 doesn't work at all. Only number 4
works. It happened out of nowhere. And now every time I try to start my car it takes about 5 tries of turning the key before the car will start. Does anyone know what the problem could be with that??? Or has anyone else had these kind of problems???
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 01 May 2005 22:41:16 -0400, StefRin0610 wrote:

Of course the warranty would cover it. What are you talking about?

Your blower resistor has failed. Easy repair for your local mechanic (or you).

Could be many things, you'll need to provide more specifics before anyone could even guess. Does it crank but not start? Does it not even crank?
--
If you're not on the edge, you're taking up too much space.
Linux Registered User #327951
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Depending on the mileage and the in service date, you may be out of warranty. The blower resistor block is bad causing you to only have a high speed blower. that's a cheap repair of about 75 bucks. Could be a number of things causing your no start problem.
Glenn Beasley Chrysler Tech
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
FYI the part is $5.75 at the dealer parts counter.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.